What are the requirements for Soliloquy?

What are the requirements for Soliloquy?

by Chris on May 17, 2016

Soliloquy requires at least WordPress 4.0 and a modern web browser. We do not support IE8 or below

[i]
[i]